E-ten Club Russia - На лавную --:--
 
Добавить ответ в эту темуОткрыть тему
> X500+ не включается, светодиоды не мигают...
mistersquier
сообщение 31.7.2012, 13:32


Мимо проходил (0 lvl)
Иконка группы

Группа: Пользователи
Сообщений: 2
Прошивка: DENXXLab Edition Full
Модель зверька: E-ten Glofiish X500+

Репутация: 0

Привет! Поставил свой x500+ на ночь на зарядку (всегда так делаю), а на утро зверёк перестал подавать признаки жизни. Зарядкаисправна. Никак не реагирует на нажатия кнопок, не могу зайти в режим бутлоадера. Светодиоды не мигают, екран не включается. Прошивка от DENXXLab, таких проблем никогда не было. Может кто-то знает в чём дело?
 
Теги данной темы:
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
MAIOR61
сообщение 1.8.2012, 17:35


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 492
Из: Шарыпово, Красноярский край
Модель зверька: Другой КПК/Коммуникатор

Репутация: 60

Первое, что приходит на ум - кончилась батарейка, попробуйте сменить на рабочую.
Никогда не использовал ночные безконтрольные зарядки - чревато последствиями, вплоть до разрыва батарейки и пр. неприятностей...
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
mistersquier
сообщение 1.8.2012, 21:07


Мимо проходил (0 lvl)
Иконка группы

Группа: Пользователи
Сообщений: 2
Прошивка: DENXXLab Edition Full
Модель зверька: E-ten Glofiish X500+

Репутация: 0

Послезавтра заменю батарею, надеюсь это поможет. А он должен включаться без батареи, но с подключенной зарядкой?

Цитата(MAIOR61 @ 1.8.2012, 4:35) *
Первое, что приходит на ум - кончилась батарейка, попробуйте сменить на рабочую.
Никогда не использовал ночные безконтрольные зарядки - чревато последствиями, вплоть до разрыва батарейки и пр. неприятностей...
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
MAIOR61
сообщение 2.8.2012, 14:56


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 492
Из: Шарыпово, Красноярский край
Модель зверька: Другой КПК/Коммуникатор

Репутация: 60

Цитата(mistersquier @ 2.8.2012, 2:07)
А он должен включаться без батареи, но с подключенной зарядкой?
*

Нет, только с АКБ
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
Kukish
сообщение 24.8.2012, 7:43


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 325
Модель зверька: E-ten Glofiish X500

Репутация: 27

У меня появилась проблема с контактом в разъеме. Ставишь на зарядку, вроде все нормально в начале, а потом через время у аппарата оказывается заряд чуть ли не меньше чем до зарядки. При этом дребезг дает такой эффект, что заряд вроде как и идет, при отключении от зарядки как правило показывает сразу 100% (ну это особенность индикатора заряда, когда реальный заряд показывается через несколько секунд), а через некоторое время сообщение о предельном разряде. Так что стоит проверить насколько надежны контакты в разъеме.
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
MAIOR61
сообщение 24.8.2012, 12:31


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 492
Из: Шарыпово, Красноярский край
Модель зверька: Другой КПК/Коммуникатор

Репутация: 60

Kukish,24.8.2012, 12:43
Видимо износ самого разъема (люфт). Тоже так было и при прошивке с ББ, отклонял зверя в сторону, чтобы шнурок был натянут для устойчивого контакта и "не дышал" до завершения оной. Бывало терял соединение во время прошивки, что не айс - почему и потом шился только с карты памяти без проблем (100%).
С зарядкой то же самое - не контачит.
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
Kukish
сообщение 25.8.2012, 9:57


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 325
Модель зверька: E-ten Glofiish X500

Репутация: 27

Цитата(MAIOR61 @ 24.8.2012, 13:31) *
Kukish,24.8.2012, 12:43
Видимо износ самого разъема (люфт). Тоже так было и при прошивке с ББ, отклонял зверя в сторону, чтобы шнурок был натянут для устойчивого контакта и "не дышал" до завершения оной. Бывало терял соединение во время прошивки, что не айс - почему и потом шился только с карты памяти без проблем (100%).
С зарядкой то же самое - не контачит.

Еще с контактами проблема. Начал пропадать звук большого динамика, причем пропадал и появлялся спонтанно. После разборки и чистки контактов, проблема исчезла. Хотя загрязнение было совсем небольшим, видимо образовалась незаметная на глаз окисная пленка.
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
MAIOR61
сообщение 25.8.2012, 14:46


Команда EtenClub.ru
Иконка группы

Группа: Модераторы
Сообщений: 492
Из: Шарыпово, Красноярский край
Модель зверька: Другой КПК/Коммуникатор

Репутация: 60

Ничего удивительного - это естественный процесс, железо - стареет, морально и физически.
Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
Googlebot
сообщение
Цитировать выделенное    Сообщение #








Вернуться в начало страницы
 
Цитировать выделенноеОтветить с цитированием данного сообщения
 

Добавить ответ в эту темуОткрыть тему

 

- Текстовая версия | SEO by MinervaSEO © Icelabz.net Сейчас: 6.4.2020, 2:06
Rambler's Top100 Рейтинг@Mail.ru Яндекс цитирования Rambler's Top100   Internet Map
 
admin@etenclub.ru
E-ten Club Russia 2007-2014.
Design & Code by DDK.