! Важно для всех пользователей коммуникаторов Glofiish

Батарея

zvukarik at 31.5.2007, 11:48

Народ заметил вот такую штуку...
за 20 минут (покране мере по штатному индикатору)
батарейка садиться из 100 до 85 процентов.
причем ни чем таким память не загружена... и если юзаю программы то не 5 штук сразу.. а только 1.
укого как подскажите.. ну или пути лечения этого...
заранее спасибо.

Репа:   - 0 + PM   Reply


vilch at 5.6.2007, 14:04

У себя такого не замечал sad.gif

Репа:   - 0 + PM   Reply


AVIATOR572 at 5.6.2007, 21:39

у меня вообще проблема возникла...Заряжаю штатной зарядкой всю ночь,а девайс на утро 50-60% звряда показывает(((Хотя и красный индикатор погас и зеленый весело промаргивает-вроде всё штатно,зарядку отключил и такой вот недобор...А,от USBшной зарядки до 100% запросто дотягивает (долго конечно).Прийдется видимо ХР выполнить))) Туплю млин,не в ту тему влез со своей проблеммой ( это ж WM6,а я еще на 5-ой сижу)

Репа:   - 0 + PM   Reply


GehenTanken at 5.6.2007, 22:52

У глофишей с энергопотреблением явно какието проблемы!

Репа:   - 1 + PM   Reply


Вадим Д. at 6.6.2007, 14:04

Читал раньше про проблемы у людей с батареей, что показывает постоянно 100% и не контролируется постепенный разряд.
На 291 прошивке сам такого не замечал, перешел на WM6 тоже все было нормально...
И вот на днях после зарядки от штатного зарядника вдруг заметил - индикаторы (в любых ипостасях) постоянно показывают 100%.
При заряде индикатор исправно "прыгает" показывая процесс заряда, отключаешь зарядку и ... 100% постоянно.
Что характрно началось с того, что при погашенном экране мигал красный светодиод, включаешь, мигает зеленым и показывает ну хоть не 100% но и не 10... а в конце дня неожиданно заблажил - критический разряд!! Я его зарядил и вот, теперь имею "100%-ю"
проблему.

Репа:   - 5 + PM   Reply


firsovea at 6.6.2007, 14:14

Заметил следующее:
После снятия с зарядки интикатор может показывать что угодно. После СР показывает нормально.
Сейчас после каждой зарядки делаю СР.

Репа:   - 3 + PM   Reply


Мечтатель at 6.6.2007, 16:26

Цитата(Вадим Д.)
И вот на днях после зарядки от штатного зарядника вдруг заметил  - индикаторы (в любых ипостасях) постоянно показывают 100%.
При заряде индикатор исправно "прыгает" показывая процесс заряда, отключаешь зарядку и ... 100% постоянно.
Что характрно началось с того, что при погашенном экране мигал красный светодиод, включаешь, мигает зеленым и показывает ну хоть не 100% но и не 10... а в конце дня неожиданно заблажил - критический разряд!! Я его зарядил и вот, теперь имею "100%-ю"
проблему.

было такое.
случилось после разряда батареи до 10%, после первой зарядки и началось.
вылечилось зарядками (раз за десять) через каждые 3-5 часов
пока, с неделю показывает нормально

Репа:   - 0 + PM   Reply


Copa at 6.6.2007, 18:15

А у меня другая проблема. Ни разу не видел на своём М700 зеленый индикатор при подключеном питании. Те он всю ночь лежит, заряжается, а утром попрежнему горит красный фонарь.
Батарейка заряжается вроде нормально. Но вот я думаю, если у меня на самом деле не отключается зарядка, то батарейки на долго не хватит... :cry:

Репа:   - 0 + PM   Reply


Nikolay at 8.6.2007, 21:42

Цитата(Вадим Д.)
Читал раньше про проблемы у людей с батареей, что показывает постоянно 100% и не контролируется постепенный разряд.
На 291 прошивке сам такого не замечал, перешел на WM6 тоже все было нормально...
И вот на днях после зарядки от штатного зарядника вдруг заметил  - индикаторы (в любых ипостасях) постоянно показывают 100%.
При заряде индикатор исправно "прыгает" показывая процесс заряда, отключаешь зарядку и ... 100% постоянно.
Что характрно началось с того, что при погашенном экране мигал красный светодиод, включаешь, мигает зеленым и показывает ну хоть не 100% но и не 10... а в конце дня неожиданно заблажил - критический разряд!! Я его зарядил и вот, теперь имею "100%-ю"
проблему.
+1 Таже тема!Причём на WM5 всё корректно работало!!!

Репа:   - 0 + PM   Reply


slobodinyk at 8.6.2007, 22:44

были такие глюки и на 5 и на 6 вм
но у меня вопрос чуть в сторону, у вас тело быстрее разряжаться стало на вм6 или нет???

Репа:   - 0 + PM   Reply


Вадим Д. at 9.6.2007, 6:32

В дополнение к вышесказанному.
Почистил контакты батареи, после включения индикатор стал показывать 80%, периодически прыгая обратно на 100...
К вечеру стало 70%, при попытке запустить программу (Анастасия), просто тупо отключился, даже красным не мигнув.
Поставил заряжать, красный погас через 3 часа, индикатор ессессна 100%, не поверил и заряжал всю ночь. Утром невинно моргает зеленый, сделал СР, индикатор батареи 100% и так до текущего момента.
Очень неприятная ситуевина, никогда не знаешь сколько времени до отключения девайса.

Чем-то напоминает "болезнь памяти" никель-кадмиевых аккумуляторов, когда при зарядке неполностью разряженного аккумулятора запоминался данный уровень разряда как нулевой.

Мое мнение, дело не в железе, BatteryMeter неправильно интерпретирует уровень заряда.

Репа:   - 5 + PM   Reply


Вадим Д. at 10.6.2007, 8:15

Все нормализовалось!
В течении суток после штатного ночного заряда, индикатор отражает реальное состояние батареи.
Причину проблемы вижу в том, что батарея не заряжалась от штатного зарядника, практиковалась USB-подэарядка, какбы до 100%...
Вывод: хотябы раз в неделю надо заряжать штатным зарядником до самого немогу!

Репа:   - 5 + PM   Reply


GehenTanken at 10.6.2007, 11:57

удалив прогу XCPUscalar зверёк сталд работать на сутки дольше... т.е. 2.5 суток. Похоже раскачака батареи происзодит не за 3-4 раза, а за дето около 10...

Репа:   - 1 + PM   Reply


DeadNose at 11.6.2007, 11:26

+1 Таже хрень.
Появилось после того как заряжал много от USB.
Самое интересное:
Сделал backup (spb). -> ХР.-> Заряд показывается корректно. ->
Накатил backup. -> Результат - всегда 100%.

Подумал, может это spb`шный софт.
XP. ->SPB backup не ставил. -> После ночи на USB - всегда 100%.

Цитата
Все нормализовалось!
В течении суток после штатного ночного заряда, индикатор отражает реальное состояние батареи.
Причину проблемы вижу в том, что батарея не заряжалась от штатного зарядника, практиковалась USB-подэарядка, какбы до 100%...
Вывод: хотябы раз в неделю надо заряжать штатным зарядником до самого немогу!

Щас пробую

Репа:   - 0 + PM   Reply


DeadNose at 11.6.2007, 18:35

Цитата(DeadNose)
+1 Таже хрень.  
Появилось после того как заряжал много от USB.
Самое интересное:
Сделал backup (spb). -> ХР.->  Заряд показывается корректно. ->
Накатил backup. -> Результат - всегда 100%.

Подумал, может это spb`шный софт.  
XP. ->SPB backup не ставил. -> После ночи на USB  - всегда 100%.

Цитата
Все нормализовалось!
В течении суток после штатного ночного заряда, индикатор отражает реальное состояние батареи.
Причину проблемы вижу в том, что батарея не заряжалась от штатного зарядника, практиковалась USB-подэарядка, какбы до 100%...

Щас пробую



После 5 часов на зарядке все нормализовалось. Получается, что проблема возникает при длительном заряде от usb ББ.

Цитата
Вывод: хотябы раз в неделю надо заряжать штатным зарядником до самого немогу!


Подтверждаю, заряжаться от штатной сетевой зарядки НУЖНО.

Репа:   - 0 + PM   Reply


Nikolay at 13.6.2007, 18:50

Я так понимаю что это уже не порядок!А какой-то глюк !!!

Репа:   - 0 + PM   Reply


Spaun at 14.6.2007, 7:17

Знаете уважаемые Енотоводы мне кажется проблема в малом "нехватке" тока зарядки,
не кто не замерял сколько по времени от УСБ он заряжается?
Такое впечатление что он заряжается по таймеру sad.gif т.е. определенное кол-во времени а не по току.......
PS это моя субъективная отценка

Репа:   - 0 + PM   Reply


aklyuev at 14.6.2007, 12:36

А у меня проблема с автомобильной зарядкой - показывает индикаторп римернов такой последовательности: 20%-100%-65%-1%-80% , вообщем никакой последовательности rolleyes.gif Колбасит его от автомобильной. И при этом - заряд не добавляется, а по-моему разряжается!!!)) Жесть. А у вас как дела с автомобильной? Имеется ввиду тот, что был в комплекта от Макцентра.

Репа:   - 0 + PM   Reply


Inkognito at 15.6.2007, 12:35

Не мучайтесь. Дело именно в токе зарядки.

Репа:   - 0 + PM   Reply


SergeyVoronov at 15.6.2007, 14:33

Вчера из-за этого датчика батареи наблюдал интересную картину: показывает 100% - затем идет входящий звонок и аппарат отключается, только горит подсветка вокруг джойстика, поставил на обычную зарядку, через некоторое время он сам включился и перешел в режим прошивки - черный экран с сообщением BootLoader о том, что на карте нет подходящего файла для прошивки (наверно, если бы был и флешка была пуста процесс прошел бы до конца).

Репа:   - 13 + PM   Reply


at


   Reply