не подключается WIFI, Wi-Fi

LNik888 at 18.7.2009, 8:04

Не могу подключиться по WiFi, Аппарат X600,
ставил 2 прошивки, тоже самое.. сам wifi включается и индикатор горит, а сетей никаких не видит,, пишет- недоступно.. В чём может быть проблема? Может есть дрова какие на адаптер сам? или патч??

Репа:   - 0 + PM   Reply


F@ntomas at 29.7.2009, 0:13

Цитата(LNik888 @ 18.7.2009, 9:04)
Не могу подключиться по WiFi, Аппарат X600,
ставил 2 прошивки, тоже самое.. сам wifi включается и индикатор горит, а сетей никаких не видит,, пишет- недоступно.. В чём может быть проблема? Может есть дрова какие на адаптер сам? или патч??


Проблема может быть в том, что:
- неисправен сам беспроводной модуль (я бы обменял по гарантии или отнес бы в ремонт)
- никаких беспроводных сетей в том месте нет (не смешно)
- беспроводные сети не дают себя обнаружить (можно добавить сеть, полностью введя все ее параметры и не забыв поставить галочку "скрытая сеть")

Специалисты наверняка укажут еще много возможных проблем.

Репа:   - 4 + PM   Reply


steaven at 29.7.2009, 6:47

у на на форуме читал, что адаптер в еноте поддерживает не все каналы сетей. вроде как несколько выпадают из диапазона енота

Репа:   - 316 + PM   Reply


F@ntomas at 30.7.2009, 1:32

Цитата(steaven @ 29.7.2009, 7:47)
у на на форуме читал, что адаптер в еноте поддерживает не все каналы сетей. вроде как несколько выпадают из диапазона енота


Если я правильно помню, то речь о каналах для wi-fi идет, когда мы создаем соединение компьютер-компьютер (т.н. ad-hoc), но не компьютер-точка доступа. В случае ad-hoc может проблема и в каналах, так как в настройках моего М700 при создании такого соединения нет параметра "канал".

Впрочем, если бы автор корневого поста подробнее описал свою ситуацию, то и мы бы тут не гадали о причине.

Репа:   - 4 + PM   Reply


at


   Reply