Проблема с памятью navitel, х800

ArhangelSM at 26.4.2011, 6:00

Здравствуйте сколько не пробовал после прошивки поставить навител постоянно вылетают ошибки о памяти типа
Требуется 0,5МБ, доступно 2,5МБ, но может быть сильно фрагментировано". Свободной памяти перед запуском 31МБ.
Ставил версии 5.0 и 3.5 уже и не знаю что делать подскажите кто нить.
Телефон x800

Репа:   - 0 + PM   Reply


manygood at 26.4.2011, 21:03

Попробуйте версию 3.2.6.3594. У меня стоит она и стабильно работает. А начиная с 3.5 версии очень охотно поедают оперативку, отчего и возникает ее нехватка.

Репа:   - 2 + PM   Reply


Alex71368 at 27.4.2011, 0:51

Версия 3.2.6.3594 на Х500 работает прекрасно.
Вопрос: куда установлена программа и карты, да, и какую карту используете(города или страны) У меня и прога и карты установлены на карту памяти.
Проблема может быть и и ПО, попробуйте более легкую версию WM.

Репа:   - 11 + PM   Reply


ArhangelSM at 27.4.2011, 10:09

менял прошивку форматировал карты на версии 5.0 все равно ошибка буду тестить на 3.2.6.3594 посмотрим что будет

Репа:   - 0 + PM   Reply


FREEZER2006 at 21.5.2011, 8:02

Цитата(ArhangelSM @ 27.4.2011, 11:09)
менял прошивку форматировал карты на версии 5.0 все равно ошибка буду тестить на 3.2.6.3594 посмотрим что будет



Та же фигня. Версия 5.0.XXX не хочет работать. С 3.2.6.3594 работает прекрасно.
Видимо штатных 64 МБ для 5-Го навитела маловато. sad.gif

Репа:   - 0 + PM   Reply


manygood at 21.5.2011, 8:07

Цитата(FREEZER2006 @ 21.5.2011, 8:02)
Видимо штатных 64 МБ для 5-Го навитела маловато

Так оно и есть. Особенно обидно, что новые карты доступны теперь только для 5 версии.

Репа:   - 2 + PM   Reply


Bezzubko at 29.5.2011, 11:07

Видемо это проблема всех X800..таже беда установил 3.5.0.1109 вылетает с подобной же проблемой.
3.2.6.3594 работает стабильно

Репа:   - 0 + PM   Reply


sarafat at 28.6.2011, 14:51

x800 установил 5 навител работает стабильно. программа установлена на аппарате, карта на sd. вылетала пару раз из-за того, что было много открытых программ.

Репа:   - 0 + PM   Reply


_L0rd at 30.7.2011, 20:34

Цитата(Bezzubko @ 29.5.2011, 11:07)
Видемо это проблема всех X800..

И не только, huh.gif на x650 аналогично, но... несколько не регулярно, и в разных местах!
Из за этого начал пользовать iGo, кстати обнаружил:
Навител более быстрый на раскачку(может это только у меня wink.gif )
iGo более точный в позиционировании на местности (опять же - может это только у меня wink.gif )

Репа:   - 0 + PM   Reply


at


   Reply