! Важно для всех пользователей коммуникаторов Glofiish

Пропали напоминания... :(, Не срабатывают сигналы НАПОМИНАНИЙ! Будильник работает нормально&#

BOBAH-C at 12.10.2009, 10:21

Собственно в названии темы все и сказано...
Уточнение:
- запланированые задачи ПОКАЗЫВАЮТСЯ на экране, но при наступлении указанного времени аппарат продолжает спать! (в настройках НАПОМИНАНИЙ уведомление ВКЛючено!)
Раньше было чуть по-другому:
- иногда(!) звук(вибро) не срабатыал, но индикация была! (сообщение на экране появлялось, мигал красный индикатор)

Сейчас ПОЛНЫЙ игнор! sad.gif

Напоминаниями пользуюсь относительно не часто, но, все-таки, бывает ОЧ.неудобно!
Может у кого было подобное?
Подскажите, plz!

P.S. X500, прошивка Santa 3.4, оперативы 25-27 МБ... (остальное все нормально работает, и сносить (формат) не хочется, и определить после чего заглючило СЛОЖНО!)

Репа:   - 0 + PM   Reply


smedvegonok at 12.10.2009, 11:12

Цитата(BOBAH-C @ 12.10.2009, 11:21)
Раньше было чуть по-другому:
- иногда(!) звук(вибро) не срабатыал, но индикация была! (сообщение на экране появлялось, мигал красный индикатор)

Раньше это когда?
Прошивка была другая или что?

Репа:   - 44 + PM   Reply


BOBAH-C at 12.10.2009, 13:01

Цитата(smedvegonok @ 12.10.2009, 11:12)
Раньше это когда?
Прошивка была другая или что?

Пол года назад... примерно! smile.gif
Прошивку НЕ менял...
С софтом тоже особо НЕ игрался...
Единственное что смущает, так это ring_Tweaker (добавляет скрипты обработки звонка - вибро+нарастание звука и т.д.) - вроде после его "установки" (он НЕ требует инсталяции) я и заметил пропущенные НАПОМИНАНИЯ... (не знаю КАК его корректно снесьти)
НО, на экране все МАЯЧИЛО!

Репа:   - 0 + PM   Reply


smedvegonok at 12.10.2009, 13:30

Цитата(BOBAH-C @ 12.10.2009, 14:01)
Единственное что смущает, так это ring_Tweaker

Цитата(BOBAH-C @ 12.10.2009, 14:01)
вроде после его "установки" (он НЕ требует инсталяции) я и заметил пропущенные НАПОМИНАНИЯ... (не знаю КАК его корректно снесьти)

Запускал EXE файлом?
Удалять пробывал?

Репа:   - 44 + PM   Reply


BOBAH-C at 13.10.2009, 10:06

Цитата(smedvegonok @ 12.10.2009, 13:30)
Запускал EXE файлом?
Удалять пробывал?

Да, там в папке только EXE и пару dll-ок...
По-идее, он пишет что-то в реестр - поэтому простое удаление может только УСУГУБИТЬ проблему!(?)
Но НА ЭКРАНЕ была же индикация...

Репа:   - 0 + PM   Reply


at


   Reply