! Важно для всех пользователей коммуникаторов Glofiish

X500+ не включается, светодиоды не мигают...

mistersquier at 31.7.2012, 13:32

Привет! Поставил свой x500+ на ночь на зарядку (всегда так делаю), а на утро зверёк перестал подавать признаки жизни. Зарядкаисправна. Никак не реагирует на нажатия кнопок, не могу зайти в режим бутлоадера. Светодиоды не мигают, екран не включается. Прошивка от DENXXLab, таких проблем никогда не было. Может кто-то знает в чём дело?

Репа:   - 0 + PM   Reply


MAIOR61 at 1.8.2012, 17:35

Первое, что приходит на ум - кончилась батарейка, попробуйте сменить на рабочую.
Никогда не использовал ночные безконтрольные зарядки - чревато последствиями, вплоть до разрыва батарейки и пр. неприятностей...

Репа:   - 60 + PM   Reply


mistersquier at 1.8.2012, 21:07

Послезавтра заменю батарею, надеюсь это поможет. А он должен включаться без батареи, но с подключенной зарядкой?

Цитата(MAIOR61 @ 1.8.2012, 4:35)
Первое, что приходит на ум - кончилась батарейка, попробуйте сменить на рабочую.
Никогда не использовал ночные безконтрольные зарядки - чревато последствиями, вплоть до разрыва батарейки и пр. неприятностей...

Репа:   - 0 + PM   Reply


MAIOR61 at 2.8.2012, 14:56

Цитата(mistersquier @ 2.8.2012, 2:07)
А он должен включаться без батареи, но с подключенной зарядкой?

Нет, только с АКБ

Репа:   - 60 + PM   Reply


Kukish at 24.8.2012, 7:43

У меня появилась проблема с контактом в разъеме. Ставишь на зарядку, вроде все нормально в начале, а потом через время у аппарата оказывается заряд чуть ли не меньше чем до зарядки. При этом дребезг дает такой эффект, что заряд вроде как и идет, при отключении от зарядки как правило показывает сразу 100% (ну это особенность индикатора заряда, когда реальный заряд показывается через несколько секунд), а через некоторое время сообщение о предельном разряде. Так что стоит проверить насколько надежны контакты в разъеме.

Репа:   - 27 + PM   Reply


MAIOR61 at 24.8.2012, 12:31

Kukish,24.8.2012, 12:43
Видимо износ самого разъема (люфт). Тоже так было и при прошивке с ББ, отклонял зверя в сторону, чтобы шнурок был натянут для устойчивого контакта и "не дышал" до завершения оной. Бывало терял соединение во время прошивки, что не айс - почему и потом шился только с карты памяти без проблем (100%).
С зарядкой то же самое - не контачит.

Репа:   - 60 + PM   Reply


Kukish at 25.8.2012, 9:57

Цитата(MAIOR61 @ 24.8.2012, 13:31)
Kukish,24.8.2012, 12:43
Видимо износ самого разъема (люфт). Тоже так было и при прошивке с ББ, отклонял зверя в сторону, чтобы шнурок был натянут для устойчивого контакта и "не дышал" до завершения оной. Бывало терял соединение во время прошивки, что не айс - почему и потом шился только с карты памяти без проблем (100%).
С зарядкой то же самое - не контачит.

Еще с контактами проблема. Начал пропадать звук большого динамика, причем пропадал и появлялся спонтанно. После разборки и чистки контактов, проблема исчезла. Хотя загрязнение было совсем небольшим, видимо образовалась незаметная на глаз окисная пленка.

Репа:   - 27 + PM   Reply


MAIOR61 at 25.8.2012, 14:46

Ничего удивительного - это естественный процесс, железо - стареет, морально и физически.

Репа:   - 60 + PM   Reply


at


   Reply